Problem z opuszczaniem narzędzi

Czyli RS i inne
Awatar użytkownika
Maurycy
Posty: 8
Rejestracja: 16 lip 2010, 23:13

Problem z opuszczaniem narzędzi

Post autor: Maurycy »

Witam
Proszę o pomoc ,w tamtym roku jesienią kupiłem RS-a,teraz przed wiosną przeprowadziłem mały przegląd u mechanik,tzn.wymieniłem filtr paliwa,pompkę,uszczelniłem głowicę,trochę została poprawiona elektryka-dołożony alternator,wymienione oleje,opony,
Niestety tak jak w temacie w moim RS-ie mam problem z opuszczaniem narzędzi.Siłownik bez problemu podnosi sprzęt (szybko ,płynnie) natomiast przy opuszczaniu zacina się i opada skokami,u mechanika bez obciążenia opuszczał bezproblemowo
Dodam jeszcze że olej w hydraulice też mam wymieniony.Co jeszcze zauważyłem przed odpaleniem, w zbiorniku od oleju hydraulicznego wydawał mi się niski poziom,stan pod minimum,dolałem ok 2l ale podczas pracy olej się spienił i mi go wyrzuciło,najwięcej wyrzucało podczas opuszczania narzędzi,za wszelkie rady dziękuję
Awatar użytkownika
Szczepan-1990
Posty: 628
Rejestracja: 22 sty 2007, 13:46

RE: Problem z opuszczaniem narzędzi

Post autor: Szczepan-1990 »

Jakim zalałeś olejem układ? Został wyczyszczony? Narzędzia nie opadają same przy podniesieniu? Chodzi mi o to czy gdy podniesiesz cięższe narzędzia na samą górę to czy nie opadają pod samym ich ciężarem.
Awatar użytkownika
Maurycy
Posty: 8
Rejestracja: 16 lip 2010, 23:13

RE: Problem z opuszczaniem narzędzi

Post autor: Maurycy »

po kolei
zalany jest HL 46,taki mi wlał mechanik,przy podnoszeniu nic się nie dzieje idzie płynnie i do góry, po podniesieniu narzędzia mogą stać pół roku:D,trzymają się sztywno,pewnie i nie opadają pod ciężarem
Awatar użytkownika
Szczepan-1990
Posty: 628
Rejestracja: 22 sty 2007, 13:46

RE: Problem z opuszczaniem narzędzi

Post autor: Szczepan-1990 »

A jak opuszcza przy zmienieniu położenia w rozdzielaczu? Nie opuszczaj dźwignią lecz przekręć dźwignię rozdzielacza i wtedy też się opuści.
Awatar użytkownika
Maurycy
Posty: 8
Rejestracja: 16 lip 2010, 23:13

RE: Problem z opuszczaniem narzędzi

Post autor: Maurycy »

na początek powiem jak w rozdzielaczu, nie wiem jaka to wartość ale wajcha skierowana jest do dołu,lekko w lewo i przy tym położeniu podnoszę i opuszczam próbowałem kilka położeń rozdzielacza,podnosi przy położeniu 123,w innych położeniach idzie ale jakby trochę wolniej,jednak z opuszczaniem miałem problem przy innych położeniach taki sam,wprawdzie nie próbowałem znaleźć dokładnego punktu przy którym sam by opuścił,jutro to przetestuje,dodam tylko że z tego rodzaju sprzętem mam pierwszy raz do czynienia i za dużo nie jestem wstanie opisać całego działania,a nie chciałbym pisać głupot
Awatar użytkownika
Szczepan-1990
Posty: 628
Rejestracja: 22 sty 2007, 13:46

RE: Problem z opuszczaniem narzędzi

Post autor: Szczepan-1990 »

Jeśli podnosi ładnie to pompe możemy wykluczyć. Pozostają zawory igłowe w rozdzielaczu i przewody. I sam olej. Ja mam hydrol i opada elegancko.
Awatar użytkownika
Maurycy
Posty: 8
Rejestracja: 16 lip 2010, 23:13

RE: Problem z opuszczaniem narzędzi

Post autor: Maurycy »

olej w moim RS-ie to też Hydrol o lepkości HL46,cóż mogę jeszcze dodać to przy opuszczaniu dochodził dziwny odgłos jakby od rozdzielacza,coś podobne do delikatnego chrobotu,albo bardzo łagodnego zgrzytania,ale mogę się mylić czy dokładnie od rozdzielacza czy nie po prostu z lewej strony kierownicy
Awatar użytkownika
Szczepan-1990
Posty: 628
Rejestracja: 22 sty 2007, 13:46

RE: Problem z opuszczaniem narzędzi

Post autor: Szczepan-1990 »

Pod rozdzielaczem jest pompa hydrauliki. Dziwne że wyrzygał Ci spieniony olej. Muszę przespać ten problem
Awatar użytkownika
Maurycy
Posty: 8
Rejestracja: 16 lip 2010, 23:13

RE: Problem z opuszczaniem narzędzi

Post autor: Maurycy »

dzięki
Awatar użytkownika
marek
Posty: 1263
Rejestracja: 22 gru 2009, 22:06

RE: Problem z opuszczaniem narzędzi

Post autor: marek »

U mnie po zakupie wcale nie chciał opuszczać.Okazało się że w związku z wyrobieniem cięgła i w samym rozdzielaczu dźwignia która służy do podnoszenia i opuszczania,przy pociąganiu w stronę opuszczania dochodziła do końca wycięcia w blasze w której się przesuwa i nie otwierała rozdzielacza.
Wystarczyło wycięcie w taj blasze dłuższej o cm. szczeliny i wszystko było ok.
U mnie też ciężko ustawić żeby wolno opuszczał na podnośniku tylko ostro leci w dół.Natomiast tur ma opuszczanie wymuszone i można precyzyjnie zarówno podnosić jak i opuszczać.Ale chyba tylne podnośniki wszędzie szybko opuszczają bo siła nacisku narzędzia jest duża i olej szybko jest wyciskany.Mnie to osobiście nie przeszkadza.
Awatar użytkownika
Maurycy
Posty: 8
Rejestracja: 16 lip 2010, 23:13

RE: Problem z opuszczaniem narzędzi

Post autor: Maurycy »

Witam
Dzisiaj przeprowadziłem kilka testów,na początku wyjaśnię jeszcze że z opuszczaniem skokami dochodzi jeszcze to że w dół wędruje wolniej niż do góry z powodu tych skoków,jakby się blokował.
Podczas pracy podnośnika kombinowałem z rozdzielaczem,i w pozycjach 3,10,123 podaje na tył do siłownika bez większych różnic,przynajmniej ja nie zauważyłem,w pozostałych pozycjach nie podaje nic i domyślam się że jest to do np. tura z przodu lub innego narzędzia z hydrauliką dodatkowo podłączonego pod rozdzielacz,w miejscu wycięcia (nazwę zerowym) nie dzieje się nic tzn. nie podnosi i nie opuszcza.
Przy każdej pozycji (3,10,123) podnosi ładnie bez problemu,ale z opuszczaniem tak jak pisałem wcześniej.
A na koniec napiszę co wykombinowałem,gdy ustawiłem dźwignię rozdzielacza bardzo blisko pozycji zerowej,można rzec prawie na krawędzi podnośnik zaczął opuszczać prawie płynnie,wprawdzie wolniej,ale całkiem ładnie w dół.Przy tym położeniu dochodzi jeszcze efekt pisku dziwnego szumu w układzie hydraulicznym,oczywiści olej jest cały czas spieniony.
Mam jeszcze jedno pytanie czy sam układ należy odpowietrzyć po zmianie oleju, jeśli tak to jak to się robi.
Awatar użytkownika
Pronar 82A
Posty: 139
Rejestracja: 20 mar 2008, 22:51

RE: Problem z opuszczaniem narzędzi

Post autor: Pronar 82A »

Nie mam doświadczenia z RS-em ale jeżeli piszesz że olej się spienił w czasie pracy to na pewno jest to skutek nieszczelności w układzie,ale przed pompą tzn.na zasilaniu.Pompa wtedy wraz z olejem zasysa powietrze co skutkuje spienieniem oleju i podwyższeniem jego poziomu.Natomiast spieniony olej tzn.powietrze w oleju może powodować nierównomierne opadanie,przynajmniej u mnie tak było.
pawelas
Posty: 74
Rejestracja: 14 sty 2010, 20:19

RE: Problem z opuszczaniem narzędzi

Post autor: pawelas »

Witam
przepraszam że nie do końca w temacie ,ale chciałem zapytac czy ktoś miał do czynienia z pompą pz2-16-10c nie wiem gdzie była oryginalnie montowana ,ale chodzi mi o to że w tylniej pokrywie (gdy się ją odkręci) są uszczelnienia -oringi,pytanie dotyczy dwóch o średnicy około 10 mm z których jeden pokrywa się z otworem około fi 6 w pompie (zasilanie pompy) a drugi mija się(wyjście) i jak by tej pokrywy nie obrócic to i tak jeden się niepokrywa,czy tak ma byc czy to jakaś wada ?
ODPOWIEDZ