Problemy z instalacją elektryczną c328/c330

Porady i wskazówki remontowe, adresy sklepów, itp.
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Witam!
Mam następujący problem w swoim c 328. Gdy podłączam przeeywacz kierunkowskazów do traktora bezpiecznik od światła stop się spala, a kierunkowskazy nadal nie działają, a wszystko jest dobrze podłączone do przerywacza. Jaka może być tego przyczyna?
Mam jeszcze drugi problem. Po zmianie bezpiecznika od stopu lampy tylne zaczęły wariować, tzn. Raz świecą mocniej, raz słabiej, raz w ogóle. Wyciągłem te wkładki z lamp i włożyłem je jeszcze raz to już tylko jedna świeci ale bardzo słabo. Czy ktoś może wie co tu naprawić?
Z góry dzięki!
Pozdrawiam!
Awatar użytkownika
SEBRIGHT
Posty: 2182
Rejestracja: 23 sty 2007, 13:27
Lokalizacja: Podolany/Dobra (Małopolskie)

Re: Problemy z instalacją elektryczną c328/c330

Post autor: SEBRIGHT »

Pierwsze bym podejrzewał że masz coś namieszane z kablami przy skrzynce bezpieczników lub gdzieś zwarcie do masy. Z tego co kojarzę to światła "stop" mają osobny bezpiecznik, a kierunkowskazy osobny...
Zetor 25K - 1953; Dolpima PS290 - 1988 (chyba); Dezamet ... - 1988; Żuk A06 - 1980; MF70 - 1980 i 1989; HakoTrac T6 - 1963; Dzik 2 - 1969; Ursus C-355 - 1972; Hakotrac T8 - 1965;
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

A o co chodzi z zwarciem do masy? Da się to jakoś ponaprawiać? Instalacje miałem łączoną i już było powpinane do skrzynki bezpieczników.
Awatar użytkownika
Majo
Posty: 666
Rejestracja: 11 sty 2014, 9:41

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Majo »

Cos jest gdzies namieszane... Spala sie po podlaczeniu przerywacza czy po wlaczeniu kierunkowskazu? Jak ze sterowaniem swiatla stop gdy jest podlaczony przerywacz?
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Stop już wcale nie chce działać nawet jak jest nowy bezpiecznik. Spala się po podłączeniu przerywacza, a kiwrunkowskazy nie działają nadal.
Awatar użytkownika
Ursus
Posty: 10195
Rejestracja: 16 cze 2006, 11:31
Lokalizacja: Oborniki Śląskie
Kontakt:

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Ursus »

To ewidentnie jest gdzieś zwarcie lub źle podłączone. To, że ktoś to spiął fabrycznie, nie znaczy, że dobrze konektory połączył. Przejrzyj zgodnie ze schematem elektrycznym.
http://zetor25.pl/2019/03/09/troche-dan ... usa-c-330/

Spróbuj odłączyć przerywacz i wtedy sprawdź czy działa stop i dalej są problemy
Zetor 25, Zetor 25A, Zetor 25K, Zetor 50 Super, Ursus C-325, Ursus C-328, Ursus C-4011, Ursus C-308, Dzik 2, Dzik 21, Robi 151, żniwiarka, silniki stacjonarne, snopowiązałki, młocarnia i wiele innych...
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Stop dalej nie działa po odłączeniu przerywacza. Zobaczę czy wszystkie kable są dobrze podłączone do skrzynki bezpieczników.
Awatar użytkownika
marek
Posty: 1299
Rejestracja: 22 gru 2009, 22:06

Re: Problemy z instalacją elektryczną c328/c330

Post autor: marek »

Naprawa instalacji elektrycznej na odległość to jak wróżenie z fusów ale może coś da się zaradzić. To się zrobiło samo czy coś zmieniałeś np tylne lampy.Ewidentnie coś z masą w tylnych lampach.Lampy zespolone mają albo połączenie bezpośrednio z masą poprzez śruby mocujące lub masę podłączoną przewodem.Sprawdź to.
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Samo się to zrobiło. Instalacja zmieniona końcem lutego razem z lampami i 2 tygodnie temu zaczęły przestawać świecić.
Awatar użytkownika
zdziaszek
Posty: 134
Rejestracja: 02 sie 2008, 18:00

Re: Problemy z instalacją elektryczną c328/c330

Post autor: zdziaszek »

Skoro instalacja razem z lampami wymieniona to warto sprawdzić wszystkie miejsca w których instalacja była łączona na konektory (czy gdzieś któreś połączenie się nie rozłączyło i sobie kabelek o inny konektor styka). Dodatkowo warto skontrolować wszystkie konektory w samej lampie ( znając jakość gotowych kompletów instalacji wiem że dość często konektory trzeba było zmieniać żeby dobrze trzymały na blaszkach w lampie)
Awatar użytkownika
marek
Posty: 1299
Rejestracja: 22 gru 2009, 22:06

Re: Problemy z instalacją elektryczną c328/c330

Post autor: marek »

To pozostaje Ci tylko metoda prób i błędów. Odłącz wszystkie przewody od tylnych lamp i podłączaj pojedynczo aż trafisz na ten co robi zwarcie .Może jakiś kabel się gdzieś przetarł.Może przypadkiem był gdzieś przyciśnięty śrubą i teraz ,,puściła" izolacja?Tak ja to widzę.Spotkałem się kiedyś ze zwarciem wewnątrz żarówki.
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Sprawdziłem wszystkie połączenia i w tylnych lampach ewidentnie brakuje masy. Ale dalej nie wiem dlaczego kierunkowskazy nie działają, a przy podłączaniu przerywacza kierunków spala się bezpiecznik od stopu a wszystko jest dobrze podłączone do skrzynki bezpieczników.
Awatar użytkownika
marek
Posty: 1299
Rejestracja: 22 gru 2009, 22:06

Re: Problemy z instalacją elektryczną c328/c330

Post autor: marek »

Dosyć długo ,,studiowałem" schemat instalacji zamieszczone przez kol. Ursus i nie znalazłem możliwości ,przy prawidłowym podłączeniu ,wystąpienia objawów o jakich piszesz.Bezpieczniki stop i kierunków są niezależne od siebie.Jeżeli bezpiecznik się przepala po założeniu przerywacza bez włączenia kierunku to możesz mieć zwarcie w przełączniku choć jest plastikowy i bym się zdziwił.Jeżeli po włączeniu którejkolwiek strony bezpiecznik się przepala to w lampie masz zwarcie.Zwróć uwagę że lampka kontrolna kierunków jest podłączona równolegle do przełącznika i może tam jest zwarcie.A pewnie bezpiecznik stop i kierunków jest wspólny.Czy bez założenia przerywacza przy dobrym bezpieczniku stop jest? I tak jak napisałem na początku ,, to wszystko wróżenie z fusów".I koniecznie podłącz masę do lamp bo dlatego robi Ci się ,,choinka( to dziwne naprzemienne i niepełne świecenie żarówek)
Awatar użytkownika
Ursus
Posty: 10195
Rejestracja: 16 cze 2006, 11:31
Lokalizacja: Oborniki Śląskie
Kontakt:

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Ursus »

Hm, dziwne. Ja bym sprawdzał tak jak koledzy wyżej pisali - odłącz wszystko, weź po kolei próbuj i zobacz. Jak wszystko inne masz odłączone, tylko same kierunkowskazy to też nie działa i też przepala bezpieczniki? Prześledź przewody w miejscach gdzie przechodzą przez błotnik itd, może gdzieś się przetarły?
Zetor 25, Zetor 25A, Zetor 25K, Zetor 50 Super, Ursus C-325, Ursus C-328, Ursus C-4011, Ursus C-308, Dzik 2, Dzik 21, Robi 151, żniwiarka, silniki stacjonarne, snopowiązałki, młocarnia i wiele innych...
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

marek pisze: 07 kwie 2021, 20:20 Dosyć długo ,,studiowałem" schemat instalacji zamieszczone przez kol. Ursus i nie znalazłem możliwości ,przy prawidłowym podłączeniu ,wystąpienia objawów o jakich piszesz.Bezpieczniki stop i kierunków są niezależne od siebie.Jeżeli bezpiecznik się przepala po założeniu przerywacza bez włączenia kierunku to możesz mieć zwarcie w przełączniku choć jest plastikowy i bym się zdziwił.Jeżeli po włączeniu którejkolwiek strony bezpiecznik się przepala to w lampie masz zwarcie.Zwróć uwagę że lampka kontrolna kierunków jest podłączona równolegle do przełącznika i może tam jest zwarcie.A pewnie bezpiecznik stop i kierunków jest wspólny.Czy bez założenia przerywacza przy dobrym bezpieczniku stop jest? I tak jak napisałem na początku ,, to wszystko wróżenie z fusów".I koniecznie podłącz masę do lamp bo dlatego robi Ci się ,,choinka( to dziwne naprzemienne i niepełne świecenie żarówek)
Właśnie bez przerywacza stop też nie działa. Po mocnym hamowaniu przestał jeden działać a po drugim drugie światło stop, a żarówki nie są przepalone.
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Ursus pisze: 07 kwie 2021, 21:43 Hm, dziwne. Ja bym sprawdzał tak jak koledzy wyżej pisali - odłącz wszystko, weź po kolei próbuj i zobacz. Jak wszystko inne masz odłączone, tylko same kierunkowskazy to też nie działa i też przepala bezpieczniki? Prześledź przewody w miejscach gdzie przechodzą przez błotnik itd, może gdzieś się przetarły?
Prześledze jeszcze i będę informował co udało mi się ustalić.
Awatar użytkownika
marek
Posty: 1299
Rejestracja: 22 gru 2009, 22:06

Re: Problemy z instalacją elektryczną c328/c330

Post autor: marek »

Zostaje Ci jeszcze sprawdzenie gniazda do którego przyłącza się przewód oświetlenia przyczepy bo tam się czasami dzieją dziwne i ciekawe rzeczy.Jeżeli tam nic nie stwierdzisz to pozostają dwie drogi do sukcesu. Dobry elektryk , lub równie dobra wróżka posiadająca wiedzę i sukcesy w dziedzinie motoryzacji ze specjalizacją instalacja elektryczna. :D
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Sprawdzę jeszcze tam. Wróżka by się przydała - nie powiem :D
Gabrys05
Posty: 26
Rejestracja: 01 maja 2020, 21:22

Re: Problemy z instalacją elektryczną c328/c330

Post autor: Gabrys05 »

Odłączyłem czujnik stopu, włożyłem nowy bezpiecznik światła stop i podłączyłem przerywacz i spalił się bezpiecznik od stopu.
Czy może być to wina że biorę masę do przerywacza z tablicy zegarów albo jest za mocny przerywacz?
Awatar użytkownika
marek
Posty: 1299
Rejestracja: 22 gru 2009, 22:06

Re: Problemy z instalacją elektryczną c328/c330

Post autor: marek »

Do przerywacza w ogóle nie jest podłączana masa! Do jednej końcówki plus ze stacyjki ze styku gdzie napięcie pojawia się po włączeniu kluczyka a z drugiej końcówki idzie przewód na przełącznik kierunkowskazu i tyle. Gdy masz przerywacz z trzema wyjściami to środkowe wyjście pozostaje wolne , bo tam podłącza się kontrolkę kierunkowskazów.W Twojej instalacji oryginalnie kontrolka powinna być podłączona do przełącznika kierunkowskazu jak na schemacie.Ten kabel co masz podłączony do masy powinien najprawdopodobniej iść na środkowe wyjście przełącznika kierunkowskazu. W opcji jaką opisałeś zawsze będzie wywalać bezpiecznik.
ODPOWIEDZ